БЛОГ

Nov 2, 2023

HelloKitty Ransomware Group Exploiting Apache ActiveMQ Vulnerability

Posted by in categories: cybercrime/malcode, internet

🚨 Urgent: Thousands of internet-accessible ActiveMQ instances are at risk.

HelloKitty ransomware group is actively exploiting a critical Remote Code Execution (RCE) flaw, CVE-2023–46604, in Apache ActiveMQ.

Find details here ➡️.


Cybersecurity experts uncover a critical flaw in Apache ActiveMQ. Hackers exploit it for ransomware attacks.

Leave a reply